Bug Reports

Bug Reports

Categories

  1. If i use the Crytek Maya exporter everything is fine. But when I try to export from SketchUp via PlayUp-Tools to CryEngine 3.5.6 or 3.5.7 no .cgf-file is generated...

    20 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Flag idea as inappropriate…  ·  Admin →
  2. If i try to import by layers using the export level function all of the textures are cyan with "resource compiler error" then if I open up the material editor in cryengine3 and manually change the diffuse, nothing happens.

    Any Ideas?

    I'm using sketchup 8, and no matter what the complexity of the model I receive the same issue...right now I'm just trying to import a box into cryengine.

    14 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  3. Everything seems to run smooth after alot of debugging.. now when i export model via SU8 using Playuptool to CryEngine 3, textures become corrupt when they enter the levels/texture folder or the Objects/TEMP/texture folder.. i tried to open those files in photoshop and they wont open.. if i delete all materials and from sketchup export and then try to open in photoshop.. all seems to work
    anyone having issues with the image being corrupt and cryengine 3 stating it cant be found??

    THis is the final stage to the puzzle.. 3dmax is just tooo complex for materials..

    6 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  4. This is really a fantastic tool, and it works great with sketchup. I especially like the level export feature to export very complex objects to Unity. However, in the process components often are not recognized as being the same size and for each size a new object is created (e.g. object99100_100). I don't know whether this really is a bug or a desired result, but would it not be possible to create exactly one object per component definition and apply the scale in Unity? If not, then is there at least a possibility that the scaling gets detected…

    4 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Flag idea as inappropriate…  ·  Admin →
  5. the terminal does not open and the file is only .dae

    9 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    3 comments  ·  Flag idea as inappropriate…  ·  Admin →
  6. 9 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    3 comments  ·  Flag idea as inappropriate…  ·  Admin →
  7. PlayUp tool doesn't export a .cgf files when the models have less than one hundred polys (the primitives exporting corectly anyway)

    3 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    5 comments  ·  Flag idea as inappropriate…  ·  Admin →
  8. I added the plug-in successfully and started SketchUp 8. The plug-in shows up. All is good. I went to the plug-ins menu and selected PlayUp -> Preferences... I selected CryEngine3 as my Current Engine, then updated the RC path and Model Export Path. I clicked Save and Exit. I got a popup that stated my changes would be saved. I clicked OK, then got the next message pop-up that said the changes were saved. Then the preferences window re-appeared. I clicked, Exit W/O Saving -> Nothing happened. I clicked the "X" in the top right corner -> Nothing happened. I…

    11 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    3 comments  ·  Flag idea as inappropriate…  ·  Admin →
  9. Maybe i found why some objects cant colide in sandbox: Cleared the mesh, rotate 90º, ready to export, no colisions. When i dont rotate, it can colide.
    The mesh i used is Ferruginous bridge by "Admiral Kamikase". (I deleted all components, and used only floor and walls of the bridge.)
    Maybe it help you guys making this splendorous program.
    Sorry for my poor english, i have learned by myself and im not good.

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  10. When I imported a map from the 3D Warehouse and successfully imported it into Unity3D. Now here is the problem, when the model is created there is no textures on the model! I looked and it did not assign the textures to the materials.

    3 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    3 comments  ·  Flag idea as inappropriate…  ·  Admin →
  11. i've downloaded sketchup, installed the playup plugin and set up the rc and export path, then i tried to export an example model and it worked perfectly.

    then made my own model and tried to export it with playup but nothing happened. i also tried it with the same example model like the first time and some other downloaded models but there's just that box that says "do you wish to overwrite any pre-existing material files?" and it makes no difference if i click yes or no after that just nothing happens and there are no new files in my…

    3 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  12. E: 1> 0:00 E:/CryENGINEPCv3456666freesdk/Game/objects/buildings/houses\Group5.dae
    E: 1> 0:00 Failed to compile geometry in node 'Merged' in file E:/CryENGINEPCv3456666freesdk/Game/objects/buildings/houses\Group5.dae - Mesh compilation failed - face 6843 has bad subset index 32 (allowed range is [0;31]). Contact an RC programmer.
    E: 1> 0:00 Failed to convert file E:/CryENGINEPCv3456666freesdk/Game/objects/buildings/houses\Group5.dae

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Flag idea as inappropriate…  ·  Admin →
  13. 7 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    5 comments  ·  Flag idea as inappropriate…  ·  Admin →
  14. after installation, playup does not appear in the toolbar or preferences, this indicates to me that play up is either corrupted or it is not a REAL plugin.

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  15. Even with the newest PlayUp version (0.9.9.1) I only get Collada files so I can't open them in Cryengine. Also to SketchUp it does not work so I have to export them as *.fbx file. Result: PlayUp doesn't make any sense.

    4 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    5 comments  ·  Flag idea as inappropriate…  ·  Admin →
  16. I load a collada model into sketchup and then apply a "Center Group Bottom" script to center my model on its bottom. Then I use the PlayUp exporter for Unity3D but the transformation is lost when I reimport the model into skecthup. I have also tried with "Center on Origin" script but the same thing happens.

    Thank you for any help.

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  17. When exported to CryEngine the highest detail lod changes position when i get close but the other lods are at the correct position...Help?

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  18. Textures aren't exported when I choose to export with a single material (playupmaster.mtl). They are exported fine when i choose that each brush has its own material.

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Flag idea as inappropriate…  ·  Admin →
  19. Well basically when I try to convert Sketchup files I plan on using for an animation in Cryengine 3, I keep getting .dae and .mtl files and not .cfg files. I also know I have everything set up right in Playup tools/Sketchup.

    5 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    11 comments  ·  Flag idea as inappropriate…  ·  Admin →
  20. I've followed the guidlines. I've made sure to enable collision for my objects in playup/sketchup. Nothing, I go right through stuff. I've seen other people posting this on the crydev forums too.

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    3 comments  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?