Bug Reports

Bug Reports

Categories

  1. made all the settings according to the instructions. file the export is not. export process window is absent.
    General - Crytek cryengine3- (DAE)
    Export meshes as: - (DAE)
    Model Export Path:

    F:\Steam\steamapps\common\CRYENGINE\gamesdk\model
    RC Executable (Please include RC.EXE at the end of this field):
    F:\Steam\steamapps\common\CRYENGINE\Tools\rc\rc.exe

    Geometry Properties
    Enabled
    Static

    Level of Detail - LoD6

    Projections - not using

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  2. Playup folder is in the plugins folder - when I start UE I am getting multiple error messages even when starting-up in C++ mode.

    Any suggestions. Can we post screenshots somewhere.

    thanks,
    Julian

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  3. Hotfix 2.1.0 has not solved the texture export problem for me.
    The meshes export but the textures folder is empty. If i uncheck the 'clean up source files' box i can actually see a PlayUpTemp_Files folder appear in my directory. When manually run the matconvert i get application unable to start correctly (0xc000007b). What do i need to do?

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Flag idea as inappropriate…  ·  Admin →
  4. Here are before export and after import screenshots which speak for themselves.

    Level prior to export: http://i.imgur.com/MBmL8a4.png
    Level exported from SketchUp with right click on level file and select Import level via PlayUp showing multiple incorrect mesh rotations: http://i.imgur.com/8XpCqPL.png

    a copy of the .skp file is here, minus textures: https://dl.dropboxusercontent.com/u/63477/VanguardExportTrimmed.skp
    a copy of the generated level file is here: https://dl.dropboxusercontent.com/u/63477/VanguardExportTrimmed.lvl

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    started  ·  2 comments  ·  Flag idea as inappropriate…  ·  Admin →
  5. Hi guys, check your video links on page
    http://www.playuptools.com/guides/basics-geomprop.html

    Its not working in IE or Firefox.

    Thhanks

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  6. I am using Sketchup 2016 - when I export nothing happens. The only file that shows-up in the export specified folder is an xml file.
    I want to purchase the plugin - just waiting until everything works.

    thanks,
    Julian

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →

    1. Create TWO new materials. Use color sliders to assign the color red to one, blue to the other. Name each material after the color. Assign the same texture image (I used the SketchUV default texture "texture_grid.png") to each. Tick the "colorize" box.
      http://i.imgur.com/XaxDTel.png


    2. Apply each material a box using triple click to apply to all surfaces.
      http://i.imgur.com/2W0ddEY.png


    3. Export model to Unity using PlayUp tools 21.0
      http://i.imgur.com/9cY6Bx9.png


    4. Unity materials folder contains one material named "texturegrid" colored blue. The red material has not been exported because PlayUp tries to name both of them after the texture file ("texturegrid"), instead of…

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  7. I have a bug to report, but it's hard to explain the bug properly without sending over some screenshots, files, etc. How to send these over?

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  8. I've tried Sketchup 2014-2016 and a bunch of different rc folders from different versions of Cryengine 2 and 3, however I can't get any model to export. I have no problem exporting to Cryengine 3 with any version of Sketchup.

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  9. .lyr Case sensitivity issue exporting to ce5 (BlaBla.cgf > blabla.cgf)

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Flag idea as inappropriate…  ·  Admin →
  10. 1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    3 comments  ·  Flag idea as inappropriate…  ·  Admin →
  11. Some of my objects when exported to Unity3d have some faces missing. They are not flipped. They are missing completely.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Flag idea as inappropriate…  ·  Admin →
  12. When I export to cryengine, in the editor the models and layers appear, but not in the game, even the collision is enable (invisible objects).

    So, when I walk through my map, the buildings are mostly invisible...

    9 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  13. Running Mac OS X Yosemite. I think I installed ImageMagick properly, but I keep getting the error when I try to export from Sketchup: "ImageMagick does not appear to be referenced in your preferences properly."

    Then it asks me for a path for the convert.exe file. Can't find the file anywhere. Any advice? May thanks...

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    3 comments  ·  Flag idea as inappropriate…  ·  Admin →
  14. 1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  15. Playup is pretty darn cool. Well done. I am using it to try and import a pretty tasty size architectural project into unity. I have a couple of stumbling blocks:
    1. UV coords on PlayUp objects.
    In unity, I cannot bake using the lightmapper as every playup object reports a UV error. If not every, an awful lot of them!


    1. Materials.
      I'm sensing this maybe related, but on some objects, the materials do not show. I know the normals are ok...I'm guessing its related to the UV coords. No matter what material I apply to these objects, they don't render…

    2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  16. I have sketchup objects with a " in their name. Unity errors as a result. I think the " needs to have a double quote for it to work?

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  17. I'm having problems. How can I remove Playup from Unity? I've removed the Playup scripts folder, but the menu item remains.
    Thank you.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  18. Hello,
    the PlayUp plugin doesn't export the color textures (Yes, I updated to 1.0.1). Same for Master Material or not.

    7 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    under review  ·  2 comments  ·  Flag idea as inappropriate…  ·  Admin →
  19. So I've built a model with 197 different components, however when I export as a level, some of the components spawn in reandom locations. For example, in the building I exported the wall is made of four different components, yet those components appear rotated on both the Z and X-axis. This also goes for the windows on that wall, but one half of the windows (french-door type) will stay in the correct position while the other half is rotated and moved randomly, but also the decorative supports of the window that was rotated will stay in the correct position but…

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?