My bug is ...

XML not working regardless of what I do.

I have tried everything to get my XML file to work. I get the following message no matter what I do - combine meshes, don't combine meshes, export my SketchUp file as one, export my SketchUp file as separate pieces - see message below:

You are missing the asset called "OuterShell.fbx". Please ensure you have imported all of the FBX assets for this level from "D:/Users/cathb/Documents/LA0676/LA0676.InteriorsLayout1/" into the Content Browser directory "Contents/PlayUp/" before placing them in your level. For help, visit PlayUpTools.com.

I have no idea what is going on and I'm confused. I need to figure this out quickly since I would like to get a proof of concept finished before the end of the week.

1 vote
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    CathCath shared this idea  ·   ·  Admin →

    7 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...
      • Dr Doe.Dr Doe. commented  · 

        meh guess theres just no easy "one click" solution of 3d importing, thats for sure.
        doesnt really work that well i mean it kind of imports it but missing textures/ and parts of the model is missing too. a shame.........oh well.

      • CathCath commented  · 

        It says that there are too many vertexes and the file may not compile properly. I'm going to try this again tomorrow after I've had some sleep and coffee to get my brain working. I might be missing something otherwise.

      • CathCath commented  · 

        It worked for a simple box. I'm going to give it a try with one of my concept pieces.

      • NintariAdminNintari (Owner, PlayUp Tools) commented  · 

        While the first part of that video does explain how to manually install the launcher with a C++ project, you shouldn't have to manually install it. You can install it through the UE4 Marketplace on the launcher.

        The second part of that video shows what you need to do after the plugin is installed to import.

      • CathCath commented  · 

        Hold on a minute. I need to try something with C++. I've been running it in blueprint without realising it.

      • CathCath commented  · 

        I get as far as trying to open unreal after creating the plugins folder with the importer and Unreal says that there is a problem and that I MUST disable the plugin or else I can't open the file.

        It says the following:
        "Missing or incompatible modules in PlayUp plugin - would you like to disable it? You will no longer be able to open any assets created using it. Yes No"

        When I click "No" I get the following message:
        "Plugin 'OnlineSubsystem' failed to load because module 'OnlineSubsystem' could not be found. Please ensure the plugin is properly installed, otherwise consider disabling the plugin for this project. OK"

        Now I am really confused.

      Feedback and Knowledge Base