My bug is ...

Reimport doesnt work

When i reimport my models from sketchup (2016) to ue4 (4.14), the scale is messed up, and the placement of the models is forgotten. How do I reimport in order to keep the scale right, and the scene put together in the right way.
When I import the model for the first time, everything is just as it should be :-)

1 vote
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Lasse Herbo MadsenLasse Herbo Madsen shared this idea  ·   ·  Admin →

    2 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...
      • NintariAdminNintari (Owner, PlayUp Tools) commented  · 

        Also, you may want to save your project after unchecking the box and relaunch it in order for the new defaults to be set. I did notice that if you uncheck the box on the first import and then reimport before saving, closing, and re-opening the project, it will default to the original defaults on re-import.

        If you would like to double check your settings, this is where the defaults for your project sit:
        Saved/Config/Windows/EditorPerProjectUserSettings.ini

        And this is the setting that needs to be set to False:

        bConvertSceneUnit=False

      Feedback and Knowledge Base